{"action":"Upgrade ffmpeg to 2.8.11-r0 or later.","affected":[{"fixed":"2.8.11-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.3","exploited":false,"fixed_versions":["2.8.11-r0"],"id":"tcs_01M5N9GFKXW62024433GQCFC1P","modified_at":"2026-06-15T18:25:23.761147163Z","published_at":"2017-02-17T07:59:00.763Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5024","https://security.alpinelinux.org/vuln/CVE-2017-5024"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5024","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5024"}],"summary":"FFmpeg in Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, failed to perform proper bounds checking, which allowed a remote attacker to potentially exploit heap corruption via a crafted"}