{"action":"Upgrade tdiary to 2.2.1-1.1 or later.","affected":[{"fixed":"2.2.1-1.1","introduced":"0"}],"component":"tdiary","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.1-1.1"],"id":"tcs_01M5N9GG9SGANNH0RMVHBFXT60","modified_at":"2026-10-23T17:47:42.864751161Z","published_at":"2010-03-02T19:30:00.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0726","https://security-tracker.debian.org/tracker/CVE-2010-0726"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0726#Debian:14/tdiary","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0726"}],"summary":"Cross-site scripting (XSS) vulnerability in the tb-send.rb (TrackBack transmission) plugin in tDiary 2.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unknown vector"}