{"action":"Upgrade openssl to 0.9.8n-1 or later.","affected":[{"fixed":"0.9.8n-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.8n-1"],"id":"tcs_01M5N9GJGRGDEB7F207AGEDFPC","modified_at":"2026-10-23T17:47:35.152713683Z","published_at":"2010-03-26T18:30:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0740","https://security-tracker.debian.org/tracker/CVE-2010-0740"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0740#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0740"}],"summary":"The ssl3_get_record function in ssl/s3_pkt.c in OpenSSL 0.9.8f through 0.9.8m allows remote attackers to cause a denial of service (crash) via a malformed record in a TLS connection that triggers a NU"}