{"action":"Upgrade irssi to 0.8.21-r0 or later.","affected":[{"fixed":"0.8.21-r0","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["0.8.21-r0"],"id":"tcs_01M5N9GNP4Q3SPJ09BZXWWYPH7","modified_at":"2026-06-15T18:24:42.884205662Z","published_at":"2017-03-03T15:59:00.710Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5194","https://security.alpinelinux.org/vuln/CVE-2017-5194"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5194#Alpine:v3.4/irssi","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5194"}],"summary":"Use-after-free vulnerability in Irssi before 0.8.21 allows remote attackers to cause a denial of service (crash) via an invalid nick message."}