{"action":"Upgrade barnowl to 1.5.1-1 or later.","affected":[{"fixed":"1.5.1-1","introduced":"0"}],"component":"barnowl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.1-1"],"id":"tcs_01M5N9GP6KM0CSMWYQMHJK7A11","modified_at":"2026-10-23T17:47:32.446169257Z","published_at":"2010-03-16T19:30:00.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0793","https://security-tracker.debian.org/tracker/CVE-2010-0793"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0793","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0793"}],"summary":"Buffer overflow in BarnOwl before 1.5.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted CC: header."}