{"action":"Upgrade org.jruby:jruby-core to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"org.jruby:jruby-core","cve_ids":["CVE-2010-1330"],"ecosystem":"Maven","epss":0.02218,"exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-wmq2-jc9m-xp4m","id":"tcs_01M5N9GSMJF752CKT73MS0J6GE","modified_at":"2023-11-08T03:56:55.599271Z","published_at":"2022-05-02T06:21:36Z","references":["https://osv.dev/vulnerability/GHSA-wmq2-jc9m-xp4m","https://nvd.nist.gov/vuln/detail/CVE-2010-1330","https://bugs.gentoo.org/show_bug.cgi?id=317435","https://bugzilla.redhat.com/show_bug.cgi?id=750306","https://exchange.xforce.ibmcloud.com/vulnerabilities/80277","https://github.com/jruby/jruby","http://rhn.redhat.com/errata/RHSA-2011-1456.html","http://secunia.com/advisories/46891","http://www.jruby.org/2010/04/26/jruby-1-4-1-xss-vulnerability.html","http://www.osvdb.org/77297"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-wmq2-jc9m-xp4m","url":"https://osv.dev/vulnerability/GHSA-wmq2-jc9m-xp4m"}],"summary":"Cross-site Scripting in in JRuby"}