{"action":"Upgrade mediawiki to 1:1.15.3-1 or later.","affected":[{"fixed":"1:1.15.3-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.15.3-1"],"id":"tcs_01M5N9GVAPXPR64TEG4Q21TRHD","modified_at":"2026-10-23T17:47:47.191126774Z","published_at":"2010-04-20T15:30:00.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1150","https://security-tracker.debian.org/tracker/CVE-2010-1150"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1150#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1150"}],"summary":"MediaWiki before 1.15.3, and 1.6.x before 1.16.0beta2, does not properly handle a correctly authenticated but unintended login attempt, which makes it easier for remote authenticated users to conduct"}