{"action":"Upgrade memcached to 1.4.5-1 or later.","affected":[{"fixed":"1.4.5-1","introduced":"0"}],"component":"memcached","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.5-1"],"id":"tcs_01M5N9GVKK1Z172CMMWRAK6CVR","modified_at":"2026-10-23T17:47:49.480677200Z","published_at":"2010-04-12T18:30:00.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1152","https://security-tracker.debian.org/tracker/CVE-2010-1152"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1152#Debian:13/memcached","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1152"}],"summary":"memcached.c in memcached before 1.4.3 allows remote attackers to cause a denial of service (daemon hang or crash) via a long line that triggers excessive memory allocation. NOTE: some of these details"}