{"action":"Upgrade org.jenkinsci.plugins:octoperf to 4.5.1 or later.","affected":[{"fixed":"4.5.1","introduced":"0"}],"component":"org.jenkinsci.plugins:octoperf","cve_ids":["CVE-2023-28671"],"ecosystem":"Maven","epss":0.00361,"exploited":false,"fixed_versions":["4.5.1"],"ghsa_id":"GHSA-wq3w-3rxh-vcxx","id":"tcs_01M5N9GYKNJ91S2JZRPTMB6C98","modified_at":"2025-02-25T22:12:53.896506Z","published_at":"2023-04-02T21:30:17Z","references":["https://osv.dev/vulnerability/GHSA-wq3w-3rxh-vcxx","https://nvd.nist.gov/vuln/detail/CVE-2023-28671","https://www.jenkins.io/security/advisory/2023-03-21/#SECURITY-3067%20(1)"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wq3w-3rxh-vcxx","url":"https://osv.dev/vulnerability/GHSA-wq3w-3rxh-vcxx"}],"summary":"Jenkins OctoPerf Load Testing Plugin vulnerable to Cross-site Request Forgery"}