{"action":"Upgrade mediawiki to 1:1.15.2-1 or later.","affected":[{"fixed":"1:1.15.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.15.2-1"],"id":"tcs_01M5N9H0J1DXXSJA4TYES61P8Z","modified_at":"2026-10-23T17:47:48.157622237Z","published_at":"2010-03-31T18:00:00.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1190","https://security-tracker.debian.org/tracker/CVE-2010-1190"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1190","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1190"}],"summary":"thumb.php in MediaWiki before 1.15.2, when used with access-restriction mechanisms such as img_auth.php, does not check user permissions before providing scaled images, which allows remote attackers t"}