{"action":"Upgrade ikiwiki to 3.20100312 or later.","affected":[{"fixed":"3.20100312","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.20100312"],"id":"tcs_01M5N9H227VJGNSW550WWFKBZM","modified_at":"2026-10-23T17:47:49.821960996Z","published_at":"2010-03-31T18:00:00.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1195","https://security-tracker.debian.org/tracker/CVE-2010-1195"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1195","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1195"}],"summary":"Cross-site scripting (XSS) vulnerability in the htmlscrubber component in ikiwiki 2.x before 2.53.5 and 3.x before 3.20100312 allows remote attackers to inject arbitrary web script or HTML via a craft"}