{"action":"Upgrade tuxonice-userui to 1.0-1 or later.","affected":[{"fixed":"1.0-1","introduced":"0"}],"component":"tuxonice-userui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0-1"],"id":"tcs_01M5N9H2GAX1Y037ZRKW9FA072","modified_at":"2026-10-23T18:02:41.810161794Z","published_at":"2010-06-30T18:30:01.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1205","https://security-tracker.debian.org/tracker/CVE-2010-1205"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1205","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1205"}],"summary":"Buffer overflow in pngpread.c in libpng before 1.2.44 and 1.4.x before 1.4.3, as used in progressive applications, might allow remote attackers to execute arbitrary code via a PNG image that triggers"}