{"action":"Upgrade com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger to 2.27.5 or later.","affected":[{"fixed":"2.27.5","introduced":"0"}],"component":"com.sonyericsson.hudson.plugins.gerrit:gerrit-trigger","cve_ids":["CVE-2018-1000105"],"ecosystem":"Maven","epss":0.00663,"exploited":false,"fixed_versions":["2.27.5"],"ghsa_id":"GHSA-wrqc-q8p5-76m5","id":"tcs_01M5N9H3P8SNPYGNZFE4Y13FTF","modified_at":"2024-02-16T08:20:57.565124Z","published_at":"2022-05-13T01:48:31Z","references":["https://osv.dev/vulnerability/GHSA-wrqc-q8p5-76m5","https://nvd.nist.gov/vuln/detail/CVE-2018-1000105","https://github.com/jenkinsci/gerrit-trigger-plugin/commit/a222f2d9d1bca3422e6a462a7f587ae325455b80","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-402"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wrqc-q8p5-76m5","url":"https://osv.dev/vulnerability/GHSA-wrqc-q8p5-76m5"}],"summary":"Incorrect Authorization in Jenkins Gerrit Trigger Plugin"}