{"action":"Upgrade krb5 to 1.8.1+dfsg-2 or later.","affected":[{"fixed":"1.8.1+dfsg-2","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.1+dfsg-2"],"id":"tcs_01M5N9H40400AGMGJDSCS5VP1Q","modified_at":"2026-10-23T17:47:46.322497232Z","published_at":"2010-04-22T14:30:01.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1320","https://security-tracker.debian.org/tracker/CVE-2010-1320"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1320#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1320"}],"summary":"Double free vulnerability in do_tgs_req.c in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.7.x and 1.8.x before 1.8.2 allows remote authenticated users to cause a denial of service"}