{"action":"Upgrade org.apache.ivy:ivy to 2.5.1 or later.","affected":[{"fixed":"2.5.1","introduced":"2.0.0"}],"component":"org.apache.ivy:ivy","cve_ids":["CVE-2022-37866"],"ecosystem":"Maven","epss":0.01687,"exploited":false,"fixed_versions":["2.5.1"],"ghsa_id":"GHSA-wv7w-rj2x-556x","id":"tcs_01M5N9H662X12SDQ0P66MJTCGW","modified_at":"2026-09-10T03:50:07.685613765Z","published_at":"2022-11-07T19:00:20Z","references":["https://osv.dev/vulnerability/GHSA-wv7w-rj2x-556x","https://nvd.nist.gov/vuln/detail/CVE-2022-37866","https://lists.apache.org/thread/htxbr8oc464hxrgroftnz3my70whk93b","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YDIFDL5WSBEKBUVKTABUFDDD25SBNJLS"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-wv7w-rj2x-556x","url":"https://osv.dev/vulnerability/GHSA-wv7w-rj2x-556x"}],"summary":"Apache Ivy vulnerable to path traversal"}