{"action":"Upgrade krb5 to 1.8.3+dfsg-3 or later.","affected":[{"fixed":"1.8.3+dfsg-3","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.3+dfsg-3"],"id":"tcs_01M5N9H6NN5KV797KK024D3S79","modified_at":"2026-10-23T18:00:56.581154891Z","published_at":"2010-12-02T16:22:20.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1323","https://security-tracker.debian.org/tracker/CVE-2010-1323"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1323#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1323"}],"summary":"MIT Kerberos 5 (aka krb5) 1.3.x, 1.4.x, 1.5.x, 1.6.x, 1.7.x, and 1.8.x through 1.8.3 does not properly determine the acceptability of checksums, which might allow remote attackers to modify user-visib"}