{"action":"Upgrade krb5 to 1.8.3+dfsg-3 or later.","affected":[{"fixed":"1.8.3+dfsg-3","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.3+dfsg-3"],"id":"tcs_01M5N9H6V5VCF25QQNGP3A9QKB","modified_at":"2026-10-23T18:01:44.912297787Z","published_at":"2010-12-02T16:22:20.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1324","https://security-tracker.debian.org/tracker/CVE-2010-1324"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1324","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1324"}],"summary":"MIT Kerberos 5 (aka krb5) 1.7.x and 1.8.x through 1.8.3 does not properly determine the acceptability of checksums, which might allow remote attackers to forge GSS tokens, gain privileges, or have uns"}