{"action":"Upgrade cacti to 0.8.7e-3 or later.","affected":[{"fixed":"0.8.7e-3","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.7e-3"],"id":"tcs_01M5N9H83R59G3TGK3RNAQBH05","modified_at":"2026-10-23T17:47:43.489100314Z","published_at":"2010-05-04T16:00:35.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1431","https://security-tracker.debian.org/tracker/CVE-2010-1431"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1431","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1431"}],"summary":"SQL injection vulnerability in templates_export.php in Cacti 0.8.7e and earlier allows remote attackers to execute arbitrary SQL commands via the export_item_id parameter."}