{"action":"Upgrade vlc to 1.0.6-1 or later.","affected":[{"fixed":"1.0.6-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.6-1"],"id":"tcs_01M5N9H8Z2W75S6KKKXAF8D1P1","modified_at":"2026-10-23T17:47:40.861234653Z","published_at":"2014-12-26T20:59:00.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1441","https://security-tracker.debian.org/tracker/CVE-2010-1441"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1441","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1441"}],"summary":"Multiple heap-based buffer overflows in VideoLAN VLC media player before 1.0.6 allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted"}