{"action":"Upgrade vlc to 1.0.6-1 or later.","affected":[{"fixed":"1.0.6-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.6-1"],"id":"tcs_01M5N9HAEVH8QF6MTBSZ21RDD1","modified_at":"2026-10-23T17:47:39.610676597Z","published_at":"2014-12-26T20:59:05.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1444","https://security-tracker.debian.org/tracker/CVE-2010-1444"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1444#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1444"}],"summary":"The ZIP archive decompressor in VideoLAN VLC media player before 1.0.6 allows remote attackers to cause a denial of service (invalid memory access and application crash) or possibly execute arbitrary"}