{"action":"Upgrade perl to 5.12.3-1 or later.","affected":[{"fixed":"5.12.3-1","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.12.3-1"],"id":"tcs_01M5N9HB989CHWM86EVRQ5CMMA","modified_at":"2026-10-23T17:47:25.648340578Z","published_at":"2010-05-19T18:30:03.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1447","https://security-tracker.debian.org/tracker/CVE-2010-1447"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1447","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1447"}],"summary":"The Safe (aka Safe.pm) module 2.26, and certain earlier versions, for Perl, as used in PostgreSQL 7.4 before 7.4.29, 8.0 before 8.0.25, 8.1 before 8.1.21, 8.2 before 8.2.17, 8.3 before 8.3.11, 8.4 bef"}