{"action":"Upgrade org.jenkins-ci.plugins:delphix to 3.0.3 or later.","affected":[{"fixed":"3.0.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:delphix","cve_ids":["CVE-2023-40345"],"ecosystem":"Maven","epss":0.00953,"exploited":false,"fixed_versions":["3.0.3"],"ghsa_id":"GHSA-wwww-xvm2-62w7","id":"tcs_01M5N9HBQCJH7T2C1WVPRGK1W3","modified_at":"2026-09-10T03:49:57.743345056Z","published_at":"2023-08-16T15:30:18Z","references":["https://osv.dev/vulnerability/GHSA-wwww-xvm2-62w7","https://nvd.nist.gov/vuln/detail/CVE-2023-40345","https://support.delphix.com/Support_Policies_and_Technical_Bulletins/Technical_Bulletins/TB111_Delphix_Plugin_for_Jenkins_Vulnerable_to_Credential_Enumeration_and_Capture","https://www.jenkins.io/security/advisory/2023-08-16/#SECURITY-3214%20(2)","http://www.openwall.com/lists/oss-security/2023/08/16/3"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wwww-xvm2-62w7","url":"https://osv.dev/vulnerability/GHSA-wwww-xvm2-62w7"}],"summary":"Jenkins Delphix Plugin vulnerable to exposure of system-scoped credentials"}