{"action":"Upgrade wireshark to 1.2.8-1 or later.","affected":[{"fixed":"1.2.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.8-1"],"id":"tcs_01M5N9HC9X33HZYSK96YP8CGG1","modified_at":"2026-10-23T17:47:48.932937368Z","published_at":"2010-05-12T11:46:31.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1455","https://security-tracker.debian.org/tracker/CVE-2010-1455"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1455#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1455"}],"summary":"The DOCSIS dissector in Wireshark 0.9.6 through 1.0.12 and 1.2.0 through 1.2.7 allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed packet trace file."}