{"action":"Upgrade org.jenkins-ci.plugins:mattermost to 2.6.3 or later.","affected":[{"fixed":"2.6.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:mattermost","cve_ids":["CVE-2019-1003026"],"ecosystem":"Maven","epss":0.00896,"exploited":false,"fixed_versions":["2.6.3"],"ghsa_id":"GHSA-wxj2-qc9p-65r3","id":"tcs_01M5N9HDDAD0S409AE8Q4ARNY8","modified_at":"2024-02-16T08:19:03.231701Z","published_at":"2022-05-13T01:31:34Z","references":["https://osv.dev/vulnerability/GHSA-wxj2-qc9p-65r3","https://nvd.nist.gov/vuln/detail/CVE-2019-1003026","https://jenkins.io/security/advisory/2019-02-19/#SECURITY-985","http://www.securityfocus.com/bid/107295"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wxj2-qc9p-65r3","url":"https://osv.dev/vulnerability/GHSA-wxj2-qc9p-65r3"}],"summary":"Jenkins Mattermost Notification Plugin vulnerable to SSRF"}