{"action":"Upgrade ziproxy to 3.1.0-1 or later.","affected":[{"fixed":"3.1.0-1","introduced":"0"}],"component":"ziproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.0-1"],"id":"tcs_01M5N9HE1V2753WDD5SW9ZKC2C","modified_at":"2026-10-23T17:47:32.601668111Z","published_at":"2010-05-26T19:30:01.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1513","https://security-tracker.debian.org/tracker/CVE-2010-1513"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1513","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1513"}],"summary":"Multiple integer overflows in src/image.c in Ziproxy before 3.0.1 allow remote attackers to execute arbitrary code via (1) a large JPG image, related to the jpg2bitmap function or (2) a large PNG imag"}