{"action":"Upgrade gnustep-base to 1.19.3-2 or later.","affected":[{"fixed":"1.19.3-2","introduced":"0"}],"component":"gnustep-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.19.3-2"],"id":"tcs_01M5N9HFE1KM8DPPTTA0QKSTDA","modified_at":"2026-10-23T17:47:28.379841385Z","published_at":"2010-05-12T11:46:51.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1620","https://security-tracker.debian.org/tracker/CVE-2010-1620"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1620#Debian:13/gnustep-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1620"}],"summary":"Integer overflow in the load_iface function in Tools/gdomap.c in gdomap in GNUstep Base before 1.20.0 might allow context-dependent attackers to execute arbitrary code via a (1) file or (2) socket tha"}