{"action":"Upgrade org.jenkins-ci.plugins:google-compute-engine to 4.2.0 or later.","affected":[{"fixed":"4.2.0","introduced":"0"}],"component":"org.jenkins-ci.plugins:google-compute-engine","cve_ids":["CVE-2019-16548"],"ecosystem":"Maven","epss":0.00691,"exploited":false,"fixed_versions":["4.2.0"],"ghsa_id":"GHSA-x24m-wr2f-p3vc","id":"tcs_01M5N9HFNMCMQE6HC78HMCJMCH","modified_at":"2024-02-16T08:03:39.811037Z","published_at":"2022-05-24T17:01:41Z","references":["https://osv.dev/vulnerability/GHSA-x24m-wr2f-p3vc","https://nvd.nist.gov/vuln/detail/CVE-2019-16548","https://github.com/jenkinsci/google-compute-engine-plugin/commit/aaf81996741c67229982f70b3eaa83894e035025","https://jenkins.io/security/advisory/2019-11-21/#SECURITY-1586","http://www.openwall.com/lists/oss-security/2019/11/21/1"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-x24m-wr2f-p3vc","url":"https://osv.dev/vulnerability/GHSA-x24m-wr2f-p3vc"}],"summary":"Jenkins Google Compute Engine Plugin Cross-Site Request Forgery vulnerability"}