{"action":"Upgrade org.jenkinsci.plugins:octoperf to 4.5.3 or later.","affected":[{"fixed":"4.5.3","introduced":"0"}],"component":"org.jenkinsci.plugins:octoperf","cve_ids":["CVE-2023-28674"],"ecosystem":"Maven","epss":0.00362,"exploited":false,"fixed_versions":["4.5.3"],"ghsa_id":"GHSA-x263-hp5c-p2rj","id":"tcs_01M5N9HGNAJGB7DBZSJ1JZZ620","modified_at":"2023-11-08T04:12:13.355278Z","published_at":"2023-04-02T21:30:17Z","references":["https://osv.dev/vulnerability/GHSA-x263-hp5c-p2rj","https://nvd.nist.gov/vuln/detail/CVE-2023-28674","https://www.jenkins.io/security/advisory/2023-03-21/#SECURITY-3067%20(4)"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-x263-hp5c-p2rj","url":"https://osv.dev/vulnerability/GHSA-x263-hp5c-p2rj"}],"summary":"Jenkins OctoPerf Load Testing Plugin vulnerable to Cross-site Request Forgery"}