{"action":"Upgrade nss to 3.23-r1 or later.","affected":[{"fixed":"3.23-r1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["3.23-r1"],"id":"tcs_01M5N9HKYSM3RV94DBK1SCJM4E","modified_at":"2026-06-15T18:24:09.612142038Z","published_at":"2017-05-11T01:29:05.807Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-5461","https://security.alpinelinux.org/vuln/CVE-2017-5461"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-5461#Alpine:v3.4/nss","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-5461"}],"summary":"Mozilla Network Security Services (NSS) before 3.21.4, 3.22.x through 3.28.x before 3.28.4, 3.29.x before 3.29.5, and 3.30.x before 3.30.1 allows remote attackers to cause a denial of service (out-of-"}