{"action":"Upgrade cacti to 0.8.7g-1 or later.","affected":[{"fixed":"0.8.7g-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.7g-1"],"id":"tcs_01M5N9HKZV0CDP4KZ74PAPJYWG","modified_at":"2026-10-23T17:47:42.355778760Z","published_at":"2010-08-23T22:00:02.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1644","https://security-tracker.debian.org/tracker/CVE-2010-1644"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1644#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1644"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Cacti before 0.8.7f, as used in Red Hat High Performance Computing (HPC) Solution and other products, allow remote attackers to inject arbitrary"}