{"action":"Upgrade org.jenkins-ci.plugins:semantic-versioning-plugin to 1.14 or later.","affected":[{"fixed":"1.14","introduced":"0"}],"component":"org.jenkins-ci.plugins:semantic-versioning-plugin","cve_ids":["CVE-2022-27201"],"ecosystem":"Maven","epss":0.01399,"exploited":false,"fixed_versions":["1.14"],"ghsa_id":"GHSA-x3m3-g8w6-mf28","id":"tcs_01M5N9HMN706DY8W8K46C36KZ1","modified_at":"2023-11-08T04:08:56.887466Z","published_at":"2022-03-16T00:00:45Z","references":["https://osv.dev/vulnerability/GHSA-x3m3-g8w6-mf28","https://nvd.nist.gov/vuln/detail/CVE-2022-27201","https://github.com/jenkinsci/semantic-versioning-plugin","https://www.jenkins.io/security/advisory/2022-03-15/#SECURITY-2124","http://www.openwall.com/lists/oss-security/2022/03/15/2"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-x3m3-g8w6-mf28","url":"https://osv.dev/vulnerability/GHSA-x3m3-g8w6-mf28"}],"summary":"Agent-to-controller security bypass in Jenkins Semantic Versioning Plugin"}