{"action":"Upgrade io.jenkins.plugins:rest-list-parameter to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"0"}],"component":"io.jenkins.plugins:rest-list-parameter","cve_ids":["CVE-2021-21635"],"ecosystem":"Maven","epss":0.08759,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-x3m6-vcp7-98mr","id":"tcs_01M5N9HMSZ6NCYJMS86E2PAA4W","modified_at":"2024-02-16T08:11:24.221720Z","published_at":"2022-05-24T17:45:45Z","references":["https://osv.dev/vulnerability/GHSA-x3m6-vcp7-98mr","https://nvd.nist.gov/vuln/detail/CVE-2021-21635","https://github.com/jenkinsci/rest-list-parameter-plugin/commit/ff4bb2b44eb05b35bfb68a3a63ac7c5e72cb96b6","https://github.com/jenkinsci/rest-list-parameter-plugin","https://www.jenkins.io/security/advisory/2021-03-30/#SECURITY-2261","http://www.openwall.com/lists/oss-security/2021/03/30/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-x3m6-vcp7-98mr","url":"https://osv.dev/vulnerability/GHSA-x3m6-vcp7-98mr"}],"summary":"Stored XSS vulnerability in Jenkins REST List Parameter Plugin"}