{"action":"Upgrade mediawiki to 1:1.15.4-1 or later.","affected":[{"fixed":"1:1.15.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.15.4-1"],"id":"tcs_01M5N9HNDKEAJS6WJNNWTTM1WH","modified_at":"2026-10-23T17:47:33.344418669Z","published_at":"2010-06-08T00:30:01.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1647","https://security-tracker.debian.org/tracker/CVE-2010-1647"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1647#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1647"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki 1.15 before 1.15.4 and 1.16 before 1.16 beta 3 allows remote attackers to inject arbitrary web script or HTML via crafted Cascading Style Sheets ("}