{"action":"Upgrade org.jenkins-ci.main:jenkins-core to 2.94 or later.","affected":[{"fixed":"2.94","introduced":"0"}],"component":"org.jenkins-ci.main:jenkins-core","cve_ids":["CVE-2017-17383"],"ecosystem":"Maven","epss":0.01152,"exploited":false,"fixed_versions":["2.94"],"ghsa_id":"GHSA-x3rc-cxv7-6xp6","id":"tcs_01M5N9HNGXHCKRBZ173B9YN097","modified_at":"2024-02-16T08:16:55.958168Z","published_at":"2022-05-14T04:04:08Z","references":["https://osv.dev/vulnerability/GHSA-x3rc-cxv7-6xp6","https://nvd.nist.gov/vuln/detail/CVE-2017-17383","https://jenkins.io/security/advisory/2017-12-05","http://vsintelli.com/portal/blog/23-security-advisory-2017-12-04","http://www.securityfocus.com/bid/102130"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-x3rc-cxv7-6xp6","url":"https://osv.dev/vulnerability/GHSA-x3rc-cxv7-6xp6"}],"summary":"Cross-site Scripting in Jenkins Core"}