{"action":"Upgrade mediawiki to 1:1.15.4-1 or later.","affected":[{"fixed":"1:1.15.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.15.4-1"],"id":"tcs_01M5N9HNP2X4RTKY10ESAH3J22","modified_at":"2026-10-23T17:47:32.569304490Z","published_at":"2010-06-08T00:30:01.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1648","https://security-tracker.debian.org/tracker/CVE-2010-1648"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1648#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1648"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the login interface in MediaWiki 1.15 before 1.15.4 and 1.16 before 1.16 beta 3 allows remote attackers to hijack the authentication of users for req"}