{"action":"Upgrade ikiwiki to 3.20101112 or later.","affected":[{"fixed":"3.20101112","introduced":"0"}],"component":"ikiwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.20101112"],"id":"tcs_01M5N9HP6PWB8SSZ46PAAXNK3F","modified_at":"2026-10-23T18:02:42.065189592Z","published_at":"2019-10-30T23:15:10.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1673","https://security-tracker.debian.org/tracker/CVE-2010-1673"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1673#Debian:14/ikiwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1673"}],"summary":"A cross-site scripting (XSS) vulnerability in ikiwiki before 3.20101112 allows remote attackers to inject arbitrary web script or HTML via a comment."}