{"action":"Upgrade mapserver to 5.6.5-2 or later.","affected":[{"fixed":"5.6.5-2","introduced":"0"}],"component":"mapserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.6.5-2"],"id":"tcs_01M5N9HQ44ADGQDSE0GNRA5KTM","modified_at":"2026-10-23T18:02:42.538095598Z","published_at":"2019-10-29T21:15:10.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1678","https://security-tracker.debian.org/tracker/CVE-2010-1678"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1678","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1678"}],"summary":"Mapserver 5.2, 5.4 and 5.6 before 5.6.5-2 improperly validates symbol index values during Mapfile parsing."}