{"action":"Upgrade dpkg to 1.15.8.8 or later.","affected":[{"fixed":"1.15.8.8","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.15.8.8"],"id":"tcs_01M5N9HQS148NWF0M11BK4G99B","modified_at":"2026-10-23T17:47:51.045579203Z","published_at":"2011-01-11T03:00:01.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-1679","https://security-tracker.debian.org/tracker/CVE-2010-1679"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-1679#Debian:14/dpkg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-1679"}],"summary":"Directory traversal vulnerability in dpkg-source in dpkg before 1.14.31 and 1.15.x allows user-assisted remote attackers to modify arbitrary files via directory traversal sequences in a patch for a so"}