{"action":"Upgrade org.jenkins-ci.plugins:dynatrace-dashboard to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:dynatrace-dashboard","cve_ids":["CVE-2019-10462"],"ecosystem":"Maven","epss":0.007,"exploited":false,"fixed_versions":["2.1.4"],"ghsa_id":"GHSA-x546-xrx3-hjx4","id":"tcs_01M5N9HRPVM4E49GXZ4AEH3GPJ","modified_at":"2023-11-08T04:00:52.825242Z","published_at":"2022-05-24T16:59:37Z","references":["https://osv.dev/vulnerability/GHSA-x546-xrx3-hjx4","https://nvd.nist.gov/vuln/detail/CVE-2019-10462","https://github.com/jenkinsci/dynatrace-plugin/commit/373adaa1161d59ccd4e5e3469a9b6aeec17968ae","https://github.com/jenkinsci/dynatrace-plugin","https://jenkins.io/security/advisory/2019-10-23/#SECURITY-1483%20(1)","http://www.openwall.com/lists/oss-security/2019/10/23/2"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-x546-xrx3-hjx4","url":"https://osv.dev/vulnerability/GHSA-x546-xrx3-hjx4"}],"summary":"Jenkins Dynatrace Plugin vulnerable to Cross-Site Request Forgery"}