{"action":"Upgrade gv to 1:3.7.1-1 or later.","affected":[{"fixed":"1:3.7.1-1","introduced":"0"}],"component":"gv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:3.7.1-1"],"id":"tcs_01M5N9HV8GA3CK9NE2FXPZ2W9V","modified_at":"2026-10-23T17:47:47.650716401Z","published_at":"2010-07-22T05:43:14.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2056","https://security-tracker.debian.org/tracker/CVE-2010-2056"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2056","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2056"}],"summary":"GNU gv before 3.7.0 allows local users to overwrite arbitrary files via a symlink attack on a temporary file."}