{"action":"Upgrade org.jenkins-ci.plugins:compact-columns to 1.12 or later.","affected":[{"fixed":"1.12","introduced":"0"}],"component":"org.jenkins-ci.plugins:compact-columns","cve_ids":["CVE-2020-2195"],"ecosystem":"Maven","epss":0.00735,"exploited":false,"fixed_versions":["1.12"],"ghsa_id":"GHSA-x68x-wvm2-hqc8","id":"tcs_01M5N9HVARSY3XM1W7XK35SGZ1","modified_at":"2024-02-16T07:57:21.931577Z","published_at":"2022-05-24T17:19:04Z","references":["https://osv.dev/vulnerability/GHSA-x68x-wvm2-hqc8","https://nvd.nist.gov/vuln/detail/CVE-2020-2195","https://github.com/jenkinsci/compact-columns-plugin/commit/9a5fff4501568c85965940c0c1f620665c77fc27","https://github.com/jenkinsci/compact-columns-plugin","https://jenkins.io/security/advisory/2020-06-03/#SECURITY-1837","http://www.openwall.com/lists/oss-security/2020/06/03/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-x68x-wvm2-hqc8","url":"https://osv.dev/vulnerability/GHSA-x68x-wvm2-hqc8"}],"summary":"Stored XSS vulnerability in Jenkins Compact Columns Plugin"}