{"action":"Upgrade beanstalkd to 1.4.6-1 or later.","affected":[{"fixed":"1.4.6-1","introduced":"0"}],"component":"beanstalkd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.6-1"],"id":"tcs_01M5N9HX4ZPXEBAGQ4M0TNJ2F2","modified_at":"2026-10-23T17:47:39.254712845Z","published_at":"2010-06-08T00:30:01.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2060","https://security-tracker.debian.org/tracker/CVE-2010-2060"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2060#Debian:14/beanstalkd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2060"}],"summary":"The put command functionality in beanstalkd 1.4.5 and earlier allows remote attackers to execute arbitrary Beanstalk commands via the body in a job that is too big, which is not properly handled by th"}