{"action":"Upgrade cacti to 0.8.7e-4 or later.","affected":[{"fixed":"0.8.7e-4","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.7e-4"],"id":"tcs_01M5N9J1BTCMX7Q4HTB368HFPN","modified_at":"2026-10-23T17:47:47.460407189Z","published_at":"2010-05-27T22:30:01.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2092","https://security-tracker.debian.org/tracker/CVE-2010-2092"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2092","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2092"}],"summary":"SQL injection vulnerability in graph.php in Cacti 0.8.7e and earlier allows remote attackers to execute arbitrary SQL commands via a crafted rra_id parameter in a GET request in conjunction with a val"}