{"action":"Upgrade org.jenkins-ci.plugins:junit to 1.26 or later.","affected":[{"fixed":"1.26","introduced":"0"}],"component":"org.jenkins-ci.plugins:junit","cve_ids":["CVE-2018-1000411"],"ecosystem":"Maven","epss":0.00809,"exploited":false,"fixed_versions":["1.26"],"ghsa_id":"GHSA-x9gm-m8pp-54vx","id":"tcs_01M5N9J27E64K3YDQMB1B4W3WH","modified_at":"2024-02-16T08:17:40.638432Z","published_at":"2022-05-14T01:38:48Z","references":["https://osv.dev/vulnerability/GHSA-x9gm-m8pp-54vx","https://nvd.nist.gov/vuln/detail/CVE-2018-1000411","https://github.com/jenkinsci/junit-plugin/commit/091ee0dc8dd6023713827ce1a5914fa9fa9b6043","https://github.com/jenkinsci/junit-plugin","https://jenkins.io/security/advisory/2018-09-25/#SECURITY-1101","https://web.archive.org/web/20200227092927/http://www.securityfocus.com/bid/106532"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-x9gm-m8pp-54vx","url":"https://osv.dev/vulnerability/GHSA-x9gm-m8pp-54vx"}],"summary":"Jenkins JUnit Plugin CSRF vulnerability"}