{"action":"Upgrade org.kohsuke:libpam4j to 1.10 or later.","affected":[{"fixed":"1.10","introduced":"0"}],"component":"org.kohsuke:libpam4j","cve_ids":["CVE-2017-12197"],"ecosystem":"Maven","epss":0.01511,"exploited":false,"fixed_versions":["1.10"],"ghsa_id":"GHSA-x9rg-q5fx-fx66","id":"tcs_01M5N9J32XH3WMHDEMS96SNCZA","modified_at":"2023-11-08T03:58:52.089972Z","published_at":"2022-05-13T01:38:10Z","references":["https://osv.dev/vulnerability/GHSA-x9rg-q5fx-fx66","https://nvd.nist.gov/vuln/detail/CVE-2017-12197","https://github.com/kohsuke/libpam4j/issues/18","https://github.com/kohsuke/libpam4j/commit/02ffdff218283629ba4a902e7fe2fd44646abc21","https://access.redhat.com/errata/RHSA-2017:2904","https://access.redhat.com/errata/RHSA-2017:2905","https://access.redhat.com/errata/RHSA-2017:2906","https://bugzilla.redhat.com/show_bug.cgi?id=1503103","https://github.com/kohsuke/libpam4j","https://lists.debian.org/debian-lts-announce/2017/11/msg00008.html","https://www.debian.org/security/2017/dsa-4025"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-x9rg-q5fx-fx66","url":"https://osv.dev/vulnerability/GHSA-x9rg-q5fx-fx66"}],"summary":"Improper Input Validation in libpam4j"}