{"action":"Upgrade wordpress to 3.0.4+dfsg-1 or later.","affected":[{"fixed":"3.0.4+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.4+dfsg-1"],"id":"tcs_01M5N9J3RH09WP03F0J4QWRMDA","modified_at":"2026-10-23T17:47:27.041968370Z","published_at":"2010-06-28T17:30:01.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2230","https://security-tracker.debian.org/tracker/CVE-2010-2230"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2230","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2230"}],"summary":"The KSES text cleaning filter in lib/weblib.php in Moodle before 1.8.13 and 1.9.x before 1.9.9 does not properly handle vbscript URIs, which allows remote authenticated users to conduct cross-site scr"}