{"action":"Upgrade io.gravitee.apim:gravitee-api-management to 1.25.3 or later.","affected":[{"fixed":"1.25.3","introduced":"0"}],"component":"io.gravitee.apim:gravitee-api-management","cve_ids":["CVE-2019-25075"],"ecosystem":"Maven","epss":0.00723,"exploited":false,"fixed_versions":["1.25.3"],"ghsa_id":"GHSA-xc4w-28g8-vqm5","id":"tcs_01M5N9J406AQFKZBH0MTMQ0NED","modified_at":"2023-11-08T04:01:33.041749Z","published_at":"2022-08-24T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-xc4w-28g8-vqm5","https://nvd.nist.gov/vuln/detail/CVE-2019-25075","https://github.com/gravitee-io/gravitee-api-management","https://medium.com/@maxime.escourbiac/write-up-of-path-traversal-on-gravitee-io-8835941be69f"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-xc4w-28g8-vqm5","url":"https://osv.dev/vulnerability/GHSA-xc4w-28g8-vqm5"}],"summary":"Path Traversal in Gravitee API Management"}