{"action":"Upgrade org.jenkins-ci.plugins:groovy to 2.1 or later.","affected":[{"fixed":"2.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:groovy","cve_ids":["CVE-2019-1003006"],"ecosystem":"Maven","epss":0.0155,"exploited":false,"fixed_versions":["2.1"],"ghsa_id":"GHSA-xfwj-2f34-32f5","id":"tcs_01M5N9J894P2ZTP09NXR3ZR6KH","modified_at":"2024-02-16T08:12:41.107622Z","published_at":"2022-05-13T01:15:21Z","references":["https://osv.dev/vulnerability/GHSA-xfwj-2f34-32f5","https://nvd.nist.gov/vuln/detail/CVE-2019-1003006","https://github.com/jenkinsci/groovy-plugin/commit/212e048a319ae32dad4cfec5e73a885a9f4781f0","https://jenkins.io/security/advisory/2019-01-28/#SECURITY-1293"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xfwj-2f34-32f5","url":"https://osv.dev/vulnerability/GHSA-xfwj-2f34-32f5"}],"summary":"Jenkins Groovy Plugin sandbox bypass vulnerability"}