{"action":"Upgrade io.jenkins.plugins:code-coverage-api to 1.1.3 or later.","affected":[{"fixed":"1.1.3","introduced":"0"}],"component":"io.jenkins.plugins:code-coverage-api","cve_ids":["CVE-2020-2106"],"ecosystem":"Maven","epss":0.00735,"exploited":false,"fixed_versions":["1.1.3"],"ghsa_id":"GHSA-xg77-xqhq-crpr","id":"tcs_01M5N9J95MJQ1YWGGG376HW2K0","modified_at":"2024-02-16T08:07:34.457220Z","published_at":"2022-05-24T17:07:41Z","references":["https://osv.dev/vulnerability/GHSA-xg77-xqhq-crpr","https://nvd.nist.gov/vuln/detail/CVE-2020-2106","https://github.com/jenkinsci/code-coverage-api-plugin/commit/24921da6d625c4deb259049446dc2b45b1da4603","https://github.com/jenkinsci/code-coverage-api-plugin","https://jenkins.io/security/advisory/2020-01-29/#SECURITY-1680","http://www.openwall.com/lists/oss-security/2020/01/29/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-xg77-xqhq-crpr","url":"https://osv.dev/vulnerability/GHSA-xg77-xqhq-crpr"}],"summary":"Stored XSS vulnerability in Code Coverage API Plugin"}