{"action":"Upgrade dojo to 1.4.2+dfsg-1 or later.","affected":[{"fixed":"1.4.2+dfsg-1","introduced":"0"}],"component":"dojo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.2+dfsg-1"],"id":"tcs_01M5N9J9T6CCBJ20XNHACFZ6AT","modified_at":"2026-10-23T17:47:49.903028752Z","published_at":"2010-06-15T14:30:01.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-2273","https://security-tracker.debian.org/tracker/CVE-2010-2273"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-2273#Debian:13/dojo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-2273"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Dojo 1.0.x before 1.0.3, 1.1.x before 1.1.2, 1.2.x before 1.2.4, 1.3.x before 1.3.3, and 1.4.x before 1.4.2 allow remote attackers to inject arbi"}